Jump to content

Vusal

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Vusal

  1. İyi günler. GMT Suite ile sade bir projeyi ( 1 start/stop buttonu ve lamba) SCADA üzerinden denemek istedim. Dökümanlarda gösterilenlerin aynı zamanda youtubda gösterilenlerin aynısını yapdım.Yani projeyi GMT PORT-a yükledim (HTML server). Dosya tamamile yüklendi. PLC-ye direk bağlantı kurdum fakat WMI bağlı diyil yazıyor. SCADA-ya bağlandım GMTPORT üzerinden fakat PLC durum passiv. Start stop buttonunu tıkladıkda SCADA ile PLC arasında hiç bir haberleşme yox. MAC adresi olduğu gibi tanıtmışım. Firmware 437. Bootloader 305. GMTSuitenin versiyonu ise 0.9.8.6. PLC GLC396R PLC-ile bağlantıda problem yok, internetlede aynı zamanda hiç bir problem yok. Antiviruslarıda kapatdım. Sizce problem neden kaynaklanır? Önceden teşekkürler
  2. GLS396R-de WORD yapdığıma rağmen diğer PLC (m340) INT olarak aliyor problemsiz amma tabii ki word olduğundan register adresleri değişdim.
  3. Problem GLC396R-de değerin İNT tip kullanılmasındaymış. Word tip tanıdıldıkdan sonra HMİ qayet normal değerleri okuyub yaza bildi. Yani ilk önce PLC de değer İNT tip tanıtmışdım aynı zamanda HMI-dada İNT tip tanıtmışdım. Şimdiki durudmda PLC de Word tip lakin HMI INT tip olarak kaldı ve haberleşme qayet normal.
  4. HMI master olmasına rağmen slave GLC-in registerlerine deyer yazamıyor. Değer ya sıfır ya da farklı türlü deyerler gösteriyor. HMI PLC-den deyerleri normal okuyor lakin yazamıyor. Register adresleri bire bir aynı aynı zamanda word-lerin byte-larında deyişme (swap) yokdur. Diğer PLC-den (m340) GLC396R-e aynı register adreslerine değer yaza biliyorum fakat HMI-da şöyle bi problem ilk defadır. HMI-ın softu Vijeo Designer v6.1 ilede denedim v6.2 ilede denedim fakat netice aynı.
×
×
  • Create New...