Jump to content
Sign in to follow this  
Serdarezber

Servo sürücü 0.80 hatası

Recommended Posts

Servoyu pulse ile sürmede hızı arttırınca 0.80 hatası alıyorum.

Milde kitlenme vesaire yok kılavuzdaki gibi A0.7 parametresini de arttırıyorum fakat çözüm bulamadım napabilirim önerilerinizi bekliyorum acilen .

Share this post


Link to post
Share on other sites

Fabrika ayarlarına alın, motor parametrelerini yeniden girin, motor milini boşa çıkarın ve jog modunda çalıştırın. 

Böylelikle üründen mi sistemden mi kaynaklı bir hata olduğunu ayrıştırmış olursunuz. 

Share this post


Link to post
Share on other sites

Motor 1.57kw sürücü ise bir üst güçte 2.1 sürücüye motor tipini h.19 dab giriyorum 157.1 olarak kayıt ediyorum enerji kapatıp açınca motor tipi tekrar 2.1 e dönüyor.

Bunun haricinde mil bağlıyken jog moduna aldım ve sistemi bir yönde çalıştırırken herhangi bir hata vermiyor fakat diğer yönde jog modunda gene aynı hatayı veriyor.

Motoru mekanizmadan ayırırsam çalışmasında muhtemelen bir aksaklık olmayacak sonuçta serbest hareket eden bir motor ne arıza verebilirki.

Burada benim yapmam gereken ayar nedir veya mekanikte neye dikkat etmem gerekir sistemi 600rpmde hareket ettürince bir problem yok hızı arttırdığımda bu sıkıntı oluyor o da komut uygulanıyor servo duruşa geçtiğinde hata veriyo yani gitmesi gereken pulse değerini gittikten sonra hataya geçiyo servoda pulse değerini işlerken de hataya geçmiyor.

Motoru mu yükseltmem lazım veya neye dikkat etmem lazım bu konuda bir tavsiyeniz var mıdır?

Share this post


Link to post
Share on other sites

Parametre değişikliklerinin kalıcı olması için A0. 0 paranetresi 1 yapılıp hafızaya alınmalıdır. 

Böylece elektrik gidip geldiğinde parametreler hafızada kalır. 

Motoru boşta ve yükte denemk, hatanın yük kaynaklı olup olmadığını ayırt etmeye yarar. 

Şayet sadece yükte 80.0 hatası alıyorsanız ve belirttiğiniz gibi belli bir devirden sonra bu hata ortaya çıkıyorsa motorunuzun gücü bu sistem için yeterli değildir sonucuna varırız. 

Share this post


Link to post
Share on other sites

Motor parametrelerini (H grubu parametreler) kaydetmek için H0.0 parametresi 1 yapılmaldır. 

A ve C grubu parametreler için A00 veya C00 parametresini 1 yaparak kayıt sağlanabilir. 

Share this post


Link to post
Share on other sites
Hanifi, 4 saat önce yazdı:

Motor parametrelerini (H grubu parametreler) kaydetmek için H0.0 parametresi 1 yapılmaldır. 

A ve C grubu parametreler için A00 veya C00 parametresini 1 yaparak kayıt sağlanabilir. 

A ve C gruplarındaki parametrelerde değişiklik yapsam H0.0 dan kayıt edebilir miyim? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...