Jump to content
wild_for

gmt suite ile gop haberleşme sorunu

Önerilen İletiler

Merhabalar. GLC196T PLC, GOP43-O70ET HMI ile haberleşmeyi sağlayamadım.

Suite tarafından rs-485'i aktif ediyorum. Ayarları default olarak kalıyor.

Gop tarafından plcyi GMTSuite seçsemde, ModbusRTU seçsemde haberleşmiyor.

Gop tarafında com0 rs485-2 seçili olmasına rağmen bazen haberleşme hatası alıyorum. Bazen haberleşme hatası vermiyor, butonlar gözüküyor ancak plc tarafında herhangi bir işlem yapmıyor. Farklı farklı adres tagi olan butonlar ekran tarafında birlikte çalışıyor, ama plc tarafında herhangi birşey yok. Farklı adres tagları olan sayısal değer girme alanları yine ekranda aynı değeri gösteriyor ama plc tarafında herhangi bir değişiklik yok.

Nerede hata yapıyor olabilirim. Teşekkürler.

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş

gmtsuite tarafındaki ayar ile gop tarafının ayarları resimlerdeki gibi. Haberleşme hatası vermiyor ancak; ekrandaki ayrı butonlar tek butonmuş gibi, değerler tek değermiş gibi oluyor. PLC tarafında herhangi bir işlem yapmıyorlar.

 

plc_ayar.jpg

ekran_ayar.jpg

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş

Merhabalar;

Lütfen HMI programınızdaki adreslemelerinizi kontrol ediniz.

Programlarınızı paylaşabilirseniz daha detaylı yardımcı olabiliriz. 

İyi Çalışmalar

Kolay Gelsin

 

 

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş

Sıfırdan yeni hmi programı yapınca onunla haberleşebildim. Halbuki aynı hem plc tarafında hem de hmi tarafında aynı ayarlamaları yaptım 🙄. İlginç bir durum.

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş

Hesap oluşturun veya yorum yazmak için oturum açın

Yorum yapmak için üye olmanız gerekiyor

Hesap oluştur

Hesap oluşturmak ve bize katılmak çok kolay.

Hesap Oluştur

Giriş yap

Zaten bir hesabınız var mı? Buradan giriş yapın.

Giriş Yap

×