Jump to content
Sign in to follow this  
enelsanelektrik@gmail.com

Servo sürücü hata mesajı

Recommended Posts

Merhaba yeni almış olduğum servo sürücünün displayinde 0004 nolu hata veriyor. 

Atölyede bu motoru ve sürücüyü test edip çalıştırmıştım, makine üzerine takıldı ama start verdiğim anda bu hatayı veriyor kabloları kontrol ettim bir sıkıntı yok, ne yapmalıyım

Share this post


Link to post
Share on other sites

000.4 hatası,

enkoder kablosunda, motorun enkoder ında ya da sürücünün enkoder okuyan kısmında bir sorun olduğunun göstergesidir. 

Temas problemi de olabilme ihtimaline karşı söküp takmak bir ihtimal çözüm üretebilir. 

Share this post


Link to post
Share on other sites

Merhaba,

Yukarıda ki bağlantıları kontrol ettikten sonra mutlaka servo sürücünüzün shield bağlantısını yaptığınıza emin olunuz.

servo.thumb.png.f421e79ef6bcb9528eb6fe700534435e.png

  • Thanks 1

Share this post


Link to post
Share on other sites

ilginiz için çok teşekkür ederim ,bahsettiğim 0004 hatasını giderdik,

Fakat şimdi X1 kontrol portunun soketine lehimle hazırlarken 8 nolu pini yani PLC den gelen sürücü start girişi pini kırıldı ve sürücüyü start edemiyorum,parametlerdeki C kısmından C-03 parametresi Pozisyon kontrol modunda 1 olarak atanmış durumda(fabrikasyon değeri),fakat şimdi X1 girişindeki DIN3 giriş pini lehim yaparken koptuğu için sürücüye PLC den start girişi gönderemiyorum.

Sorum şu:bu servo start giriş ucunu X1 soketinin başka herhangi bir Digital giriş pinine taşıyabilirmiyim ve parametrelerden hangisi ile yapabilirim.

Ayrıca kullanma kılavuzunda enerji verildiğinde sürücünün aktif hale gelmesi istenirse DIN3 sürücü aktif girişi "0" ayarlanılarak iptal edilmeli ve C-1.0 =1 yapılmalıdır. diye yazıyor .Bunuda denedim fakat C-1.0 parametrresini 1 yapıp set ettiğimde tekrar "0" a çekiyor.Yani bu yapılmıyor.

 

Acil olarak yardım ve önerilerinizi beklerim.

 

Saygılarımla.

 

Share this post


Link to post
Share on other sites

Ben DIN7 girişine plc den gelen sürücü enable ucunu bağladım C0. 7 paremetresini 1, C-0.3 parametresini 0 yapıp denedim ama olmadı, sizin söylediğinizi de yapıcam, 

Anlamak istediğim bu 7 adet girişe ne atarsan o işlevi yerine getirmiyormu, sonuçta bende 1nolu giriş yerine 7 nolu girişe atama yaptım, neyse deneyip görücez

Share this post


Link to post
Share on other sites

Şöyleki makina üzerinde iki takım halinde sürücü ve servo motor kullanılıyor, 1. Takım servo sürücü ve motoru çalıştırdım, 2. Takımın X1 kontrol soketini hazırlarken lehim yaparken sanırım DIN3 nolu pini biraz fazla ısıttık ve pinin plastiği eridi ve yerinden çıktı, bende bunu  üzerine 7 nolu girişe plc gönderdiğim servo enable ucunu lehimledim ve c-03 parametresini 0 çekip c-07 parametresini 1 yaptım, bu yaptığım atama servo enable girişini 7 nolu digital girişe ayarlamak olmuyormu

Yani sizin dediğiniz gibi 0 nolu giriş yerine ben 7  olu girişi yaptım. Ve bu şekildede çalışması gerekmiyormu. 

Teşekkürler 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...